Installing ET on Ubuntu 64 bit

Tips - Help - How to
Post Reply
User avatar
Posts: 1
Joined: May 30th, 2011, 4:23 pm

Installing ET on Ubuntu 64 bit

Post by rotomano » May 31st, 2011, 10:20 pm

There seems to be a problem installing the normal client file of Enemy territory ( on Ubunty 64 bit, as it works but with NO sound !

The way to have sound is NOT to follow the advice on Ubuntu forums (as it seems to apply to older Ubuntu versions)
but to install from the getdeb repositories the following two .deb files that contain all "patches" necessary for everything to run smoothly on 64 bit systems:


Just download them in the previous order and double click them.
As simple as that.

You could get the files from one of the various getdeb mirrors, here is one that worked for me: ... l/games/e/
look into the following folders for the files you want:
[DIR] enemy-territory-data/
[DIR] enemy-territory/

I hope the above helps from hours of frustration !!!!
User avatar
Posts: 1444
Joined: December 3rd, 2008, 1:19 pm
Home Server: PaintBall#2
Tag: |fun|OLAF|STR
GameTracker: funolaf
Spark username: OLAF
Location: estonia

Re: Installing ET on Ubuntu 64 bit

Post by fun-OLAF » June 2nd, 2011, 12:43 am

Hey,,,maybe its far away from case,,,but dont we use 2.55 ver.??
With all respect...
PROUD to be part of |fun|CLAN|
sig made by elena :)
Post Reply

Return to “Linux”